Results 1 to 7 of 7

Thread: Mobile Device Issues

  1. #1
    Ranger OakAshandThorn's Avatar
    Join Date
    Sep 2012
    Location
    Connecticut ~ New England
    Posts
    2,464

    Mobile Device Issues

    It seems that you cannot log into the forum using a tablet . Not sure if anyone else has had this problem. I noticed it a few days ago...no big deal, I prefer the desktop . I was also using Safari at the time, maybe that had something to do with it?....
    My blog, New England Bushcraft

    "Give me six hours to chop down a tree, and I will spend the first four sharpening the axe."
    ~ Abraham Lincoln

    "Be prepared, not scared."
    ~ Cody Lundin

  2. #2
    Woodsman bopdude's Avatar
    Join Date
    Mar 2013
    Location
    Stockton on Tees
    Posts
    542
    Ok here using a Galaxy Tab 3 and Chrome.

  3. #3
    Dick Proenneke Thumbcrusher's Avatar
    Join Date
    Nov 2010
    Location
    Middlesbrough
    Posts
    698
    I've not been able to get on for about three weeks on my PC or tablet! The login bars aren't visible on the home page like they used to be. This is the first time i've managed to login at all by using the login bars on the forum page. Until today even they didn't work for me!
    If there are no women around and a man says something, is he still wrong?

  4. #4
    Ranger OakAshandThorn's Avatar
    Join Date
    Sep 2012
    Location
    Connecticut ~ New England
    Posts
    2,464
    Well at least I'm not the only one lol
    My blog, New England Bushcraft

    "Give me six hours to chop down a tree, and I will spend the first four sharpening the axe."
    ~ Abraham Lincoln

    "Be prepared, not scared."
    ~ Cody Lundin

  5. #5
    Moderator jus_young's Avatar
    Join Date
    Feb 2011
    Location
    Devon, UK
    Posts
    3,740
    I will have a look see. I am using Tapatalk on my iPad and phone and don't see these problems when they appear.


    Sent from my iPad using Tapatalk

  6. #6
    Moderator jus_young's Avatar
    Join Date
    Feb 2011
    Location
    Devon, UK
    Posts
    3,740
    Just logged in to the forum using the iPad and all was well. The only difference now is that the login option on the main website has now gone as you mentioned. There have been problems in the past getting the website and forum to communicate as when one updates the other doesn't, different providers etc. The login has probably been removed to overcome this issue but in reality you don't need to login until on the forum anyway.

    Can't understand why some haven't had the login on the forum though.

  7. #7
    Natural Born Bushcrafter Woody's Avatar
    Join Date
    Mar 2016
    Location
    Between Savernake forest and Avebury stone circle
    Posts
    812
    Yeah , it is strange...
    SaxonAxe mentioned trouble signing in too...
    He says the login boxes have gone from the page??? unno:

    ...As I grasp the wooden chair I'm sat on , I will dare say that Tapatalk is behaving at the moment, so I haven't noticed any problems...

    Hope its just a temporary thing...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •