PDA

View Full Version : Mobile Device Issues



OakAshandThorn
10-02-2017, 06:59 PM
It seems that you cannot log into the forum using a tablet :confused:. Not sure if anyone else has had this problem. I noticed it a few days ago...no big deal, I prefer the desktop :p. I was also using Safari at the time, maybe that had something to do with it?....

bopdude
10-02-2017, 10:20 PM
Ok here using a Galaxy Tab 3 and Chrome.

Thumbcrusher
13-02-2017, 04:07 PM
I've not been able to get on for about three weeks on my PC or tablet! The login bars aren't visible on the home page like they used to be. This is the first time i've managed to login at all by using the login bars on the forum page. Until today even they didn't work for me!:mad:

OakAshandThorn
13-02-2017, 07:46 PM
Well at least I'm not the only one lol

jus_young
13-02-2017, 08:05 PM
I will have a look see. I am using Tapatalk on my iPad and phone and don't see these problems when they appear.


Sent from my iPad using Tapatalk

jus_young
13-02-2017, 08:23 PM
Just logged in to the forum using the iPad and all was well. The only difference now is that the login option on the main website has now gone as you mentioned. There have been problems in the past getting the website and forum to communicate as when one updates the other doesn't, different providers etc. The login has probably been removed to overcome this issue but in reality you don't need to login until on the forum anyway.

Can't understand why some haven't had the login on the forum though.

Woody
02-03-2017, 10:01 PM
Yeah , it is strange...
SaxonAxe mentioned trouble signing in too...
He says the login boxes have gone from the page??? :Dunno:

...As I grasp the wooden chair I'm sat on , I will dare say that Tapatalk is behaving at the moment, so I haven't noticed any problems...

Hope its just a temporary thing...